Neo Coolcam Motion sensor PIR version?

Recently I bought 4 additional second hand Z-Wave PIRs of Marktplaats (Dutch eBay). I was able to add one immediately, but the other 3 do not get paired at all. So, the gateway doesn’t see the devices. Main issue here is that I don’t know how to put them in inclusion mode.

If I hold the button for 10 seconds the LED doesn’t blink like I see in the online manuals.
The three that don’t connect have a QR code on the side, the one that does work doesn’t. If I scan the QR code it only displays a code. These three codes are: 0A20130212, 0A20178B27, 0A2015CB29
If I press the button once the LED lights up for about 5 seconds and then is off again.
If I quickly press the button 3 times the exact same thing happens.
If I press and hold the button it liights up. After 5 seconds it turns off and immediately lights up again (as I am holding the button of course). Then nothing happens.
Tried inserting the battery while pressing and holding the button.
If it detects movement it blinks twice.

The one that I could add just started blinking after pressing the button 3 times indicating it is in inclusion mode.

Now Neo Coolcam has 4 versions of the PIRs and they have (I think) Z-Wave, Zigbee and WiFi versions of these.
I have the Tuya app on my phone and tried adding them to Tuya, perhaps this person has sent me WiFi versions. But that didn’t work.

I received the four sensors in one box and it included two different user manuals. I have added a picture with the three that I cannot connect on the left and the one that I can connect on the right.

Could you please help me? Are these Z-Wave devices? How do I add them to my gateway? How can I reset them to factory defaults?

For any zwave device which is still paire dto the old controller, you can use any zwave controller to unpair them.

So in this case try to put your zwave integration in “exclusion” mode. and follow the exclusion (mostly triple press or long pres) on you coolcam pir.

Then include them the normal way.

1 Like

The factory reset is crucial in this situation. Manual says 10-15 seconds. Make sure, the reset got done.

From my experience (I have some of these here), the 3x click is very tricky. It need kind of exact timing. If performed to fast, does not work. If too slow, does not work. So you have to find the correct speed by trial and error.

Also my experience was, that they can pair a bit wrongly, missing some sensors after pairing. Unpair and pair again solves that. Some I needed to pair even 3, 4 times. But, once pairing is done without fault, their work very reliable.

You need to do the pairing close to the antenna of your zwave coordinator, max 5-6 meters away.

So, yes, pairing them here (even new out of the box), was a bit of pain in the ass, but once done, they are fine :wink:

If your sensor are originally from this box (you never know with used stuff from marktplaats), they are Zwave, as the logo on the box says :wink:

Tried that, but it doesn’t state they are excluded. However, as BebeMischa states it might be because I am triple clicking too slow or too fast.

Well, I have held the button for minutes… Will try to do so once more.

And I will fiddle a little bit with the triple click. Slower and faster.

And I believe they used the box in which the fourth one was delivered to the people who sent it to me. All four came to me in this one Coolcam box. And that different one is typically the one that does connect to the gateway. The one that does connect by the way does not display temperature, so that must be a V1.

No zwave device “states it is excluded”. Most zwave devices are “factory reset” as well when excluded as I described above.

I have almost never done a “factory reset” on the device for that reason.

I urge you to try what I said above. exclude (even though they are no included in zwavejs) and include then after that.

Let me put it like this: if I put the gateway in exclusion mode and press the button three times, I would expect the logging to display “something” got excluded.
But this is what you mean right? No matter if I see the device in my Z-Wave list, just exclude it either way. That’s exactly what I did.

After that I am still not able to include it.

And the device itself doesn’t indicate it is in pairing mode. If I triple click the button, the LED lights up for about 5 seconds. If I single click it, the same thing happens. So to some extend I fear, that I don’t know how to put it in pairing mode :frowning:

Then it still looks a lot like what I’ve said. It did not register a triple click. It only registers it as single.

You need to play with the timing.
The length of a push matter and the length of a release matters. These Neo’s are very picky on this. I remember, how frustrated I was, until I found the right timing for this.

But it’s almost two years back now, I don’t remember the tempo anymore, so can’t give a hint…


If a device was not included it will not log it, just exclude the device that was previously included to another gateway.
One more time: any gateway can exclude any device, even if it was not included on that gateway.

Wrt timing on pressing. I never experienced issues with that. If you click a lot (eg. 6 times) it will also be registered as triple click.

A device cannot be put in pairing mode. Only a gateway/controller can. A device only can be included or excluded.

Well, I do have many Zwave devices around here (Fibaro, Aeotec, Z-Uno, AeonLabs, Hank, Technisat, Qubino). All of them, as you say, are easy to include, with the amount of clicks described in manual. So I can agree with you on that general assumption.

But, those NeoCam, this topic is about, really do behave, as I described. Yes, they are everything, but not the same, as all the rest. They are annoying with the include procedure.
I have 6 of them and I did spend hours fighting them.

I do get more and more frustrated :slight_smile: I feel like I have tried all possible different timings :wink: To be honest, I really doubt if triple clicking is the way to get these into pairing mode. It is fairly impossible to connect with some sort of Coolcam support.

We’re on the same page here :slight_smile: It doesn’t matter to which gateway it was previously included, you can use whatever gateway to tell the sensor to exclude itself from any gateway. I have experienced that when still using Domoticz.

I have pressed it hundreds of times by now. In series of 3 times with different timings. Just ten times… Time and again the outcome is the same: after the first press the LED lights up for about 5 seconds and then switches off again. (Of course in the cases where I am pressing the button for 10-20 times, it immediately lights up again for 5 seconds)

Huh? The gateway is set to inclusion (or exclusion) mode. But I have to set the device itself to a mode where it notifies the gateway it is the one to be included or excluded, right? That’s what I mean when I mention pairing mode.

Previously when using Domoticz I also had a hard time including some of the V2 versions that I have.

If I remove the battery and insert it again the LED lights up for 5 seconds and then blinks for 5 times.

Out of options then… hope someone else can help.

This still doesn’t let me go.

This seems to be the manual that looks most like one of the two manuals that I received in the box: neo-coolcam-motion-sensor-2.pdf (
What is mentioned on the LED indications also resembles to some extend what I see on the device itself.

However, in the manual in the box Z-Wave is not mentiond. That is why I started looking to find out what type of device it is. Assuming it might be a WiFi device I came across this manual: NAS-PD01W0 WiFi motion sensor User Manual 15_NAS-PD01W0 UserMan SHENZHEN NEO ELECTRONICS (

I have installed the Smart Life app, the Tuya app. I have set my WiFi to 2.4Ghz only, I have used the Smart Life and Tuya apps to scan the QR code… all resulted in nothing.

All three “non functioning” devices behave exactly the same way.

The seller also doesn’t know what to do.

Well, if you have contact with the seller, did you asked, if they actually all already have been connected to Zwave and worked fine?

Or are they purchased, but never used?

Well “having contact with the seller” is perhaps somewhat optimistic…

Before purchasing them I asked if they worked properly. The response was that they had been in a closet for a year and are now obsolete. The seller’s parents bought a Eufy alarm system because the father didn’t understand Z-Wave.
When I first reached out asking for some additional information (as I was able to connect the first one just fine and the other ones not) the response was:
“I don’t know anything about these things. My mom asked me to sell them. Can’t you find more information on their website?”
We all know Neo Coolcam doesn’t have the best and most informational websites :wink:

Most recent response is:“I will ask my dad”

Well, I only can wish you good luck solving this.

The only thing left, that I can do for you to help out, is inviting you for a coffee and try to include them on my Zwave mesh. It could refine the possible list of reasons for failure.

So, you are welcome in Amsterdam, if you want.

Other ways, I’m out of ideas :wink:

1 Like

One addition here…
Had a chat with the guy who’s selling some Neo Coolcam WiFi PIRs on Marktplaats. (And is honest about the fact that they’re WiFi): ≥ 4 Neo Coolcam Wifi bewegingsmelders — Alarmsystemen — Marktplaats

He checked for me how those behave as follows: insert battery = LED lights up for about 2 seconds.
Press and hold button for a bit = blinking LED = pairing mode.
So it is different to how mine behave. He doesn’t respond to follow up questions. I can understand that. If this would work, I would be willing to buy the four he has and add them. But I am not looking forward to buying even more that don’t really work.

The lady who sold me mine doesn’t respond anymore at all. That is the risk you run buying second hand devices.

1 Like

I did started with four of those Zwave Neo’s. But I also had some “conversations” with those balls, before I got them working. Since then, they are OK.
But yes, just OK.
After that I decided to try some Fibaro Motion Eye’s. They are a bit more expensive. But hell, they are also a whole lot of another level.
Include works like a charm, they have more configurable options and they never fall off the wall to the ground, like the Neo’s sometimes do…
After that I only buy those Fibaro’s.
New. As second hand I only buy things, that I don’t need to trust. Nothing fits that bill :slight_smile:

In the end I sold them. I have been very upfront and honest:“I couldn’t get them to work, perhaps you can. If you can, you have 3 Z-Wave PIRs for little money. If they don’t…you’re out of luck”
Haven’t heard back, so I guess it’s ok.