Network page blank

Relative newbie to HA, installed yesterday, and now when I go to the Settings > Network page I get a blank panel. This is in Chrome and Edge. All the other settings pages are OK.

Home Assistant 2022.12.9
Frontend 20221213.1 - latest

1 Like

Maybe more related to what hardware / install method you used than browser, I use HA container in docker on both raspberry pi 3 and 4, and the page works ok for me on 3 installs (example from the main instance connected to ha cloud):

Home Assistance Core from docker image “”. Docker is running on a Debian machine…

Well in that case I’m sorry, I’ve got nothing - your environment is pretty much the same as mine (debian+docker).

Same issue. Deployed my setup Jan 11 but never tried to open the Network settings until today.
Home Assistant 2023.1.2
Frontend 20230104.0

Running on my NAS via Docker.

EDIT: Tried from Edge and Chrome on 2 different PCs and my phone.

I was having the same issue too! I found this note on the configuration basic page that helped me solve it:

Additionally, some options are only visible after “Advanced Mode” is enabled on your User Profile.


Advanced mode!

This is the way.