Network UPS Tools add-on: UPS beeper disable?

I’ve read a tons of forums trying to disable beeper on my APC back-ups…

As I understand, there is NO solution from NUT config.

To start, I’ll explain my system: Hassio is installed in Docker on RPI 4B , also there is a Portainer to have easy access to Docker’s containers. NUT is installed as add-on , so it is a container in Docker.

Using Portrainer I have access to NUT container console. So, I’m able to run “upscmd” command:

[email protected]:/$ upscmd -l apc_ups
Instant commands supported on UPS [apc_ups]:

beeper.disable - Disable the UPS beeper
beeper.enable - Enable the UPS beeper
beeper.mute - Temporarily mute the UPS beeper
beeper.off - Obsolete (use beeper.disable or beeper.mute)
beeper.on - Obsolete (use beeper.enable)
load.off - Turn off the load immediately
load.off.delay - Turn off the load with a delay (seconds)
...

But, If I’m trying to run “upscmd apc_ups beeper.disable” I have this respond:

Username (root): [email protected]:/$ upscmd apc_ups beeper.disable

Password: 
Unexpected response from upsd: ERR ACCESS-DENIED

The only problem is that I can’t imagine this password at all! I’ve try all my passwords used in my installation without luck.

Could someone help me with this password?
Thank in advance.

To solve this use login/password configured at add-on setup. it works!

Is there any way to execute upscmd command from command line switch?