Network was not found.. on Phoscon Web App

I’ll go crazy.
on the RaspBerry OS it is connected.

on the Hass immage installation with deCONZ I always get the message in the “Network was not found …”

RaspBerry IP is
This ip is also displayed when deCONZ is selected.
Then I choose Phoscon Web App and 2 identical gateways are displayed.
then I’ll choose one.
Then comes the “Connect lights” screen and the IP on the top right
No connection

I then choose: Proceed without lights.
and behind the window “Create first group” already appears “Network was not found …”

Can someone help me. I am desperate. I have been trying TIPs from all sorts of forums for 2 weeks without success.

Had the same issue on Rasperry 4, Home Assistant, RaspBee v2.
When I logged into Deconz from HA, I had the option to choose between Phoscon and Deconz interface. I normally use Phoscon, so it took me a while to check the Deconz version, but there was a nice “update firmware now” button which I have not seen in the Phoscon app.
It solved it for me, hopefully will help you too.
Keep it up!

Check if a search via will discover the right GW.

Hi Joerg,

the Link find nothing. Empty Screen with the Logo :frowning:

Wy the deCONZ App show the IP in the upper right corner?

Supervisor, System, Host, Hardware

  - /dev/ttyAMA0
  - /dev/ttyS0
input: []
  - /dev/mmcblk0
  - /dev/mmcblk0p1
  - /dev/mmcblk0p2
  - /dev/mmcblk0p3
  - /dev/mmcblk0p4
  - /dev/mmcblk0p5
  - /dev/mmcblk0p6
  - /dev/mmcblk0p7
  - /dev/mmcblk0p8
  - gpiochip504
  - gpiochip0
  - gpiochip100
  - /dev/bus/usb/001/001
  - /dev/bus/usb/001/002
  - /dev/bus/usb/001/003
    name: bcm2835_headphonbcm2835 Headphones - bcm2835 Headphones
    type: Headphones
      - chan_id: '0'
        chan_type: digital audio playback

config.txt on SDCard


Configuration 1 line with

device: /dev/ttyAMA0

many thanks in advance


Hello Bernhard,
the IP you see is IMO the IP of HA in the docker container.
Since I run HA core on Debian at a Fujitsu Thinclient and Deconz separately on a Raspberry 3 with a Conbee, I quickly installed Hassio Supervised on a Raspberry 4 and had the same problem.

I was able to solve it by updating Phoscon (similar to what user3 wrote) -> go to “proceed without lights”. Click on the menu at the upper left and choose Gateway.
There should be an update button, so update it - I had to do it twice because it failed at the first attempt.
When done restart the deconz integration.
Fingers crossed!

This is exactly my problem.
I wanted to. But I don’t see this menu item in the HomeAssitant app. He jumps to the error message before.
That’s why I put a RaspBerry on and installed the RaspBee 2 neatly by hand. Here it works. But he’s already up to date. See the picture.

I think I have to exchange the RaspBee. Can it be broken?
Or do you not think so?


Yes, can be - I had this once that a Raspbee was grilled by the Raspberry. Since then I use a Conbee with an extension cable, which brought a better connectivity and wider range as well.
But I don’t get what you were showing: is this the same Rasbee or a different one?
If it’s the same than the Rasbee is not recognized. Check the configuration again, especially config.txt.

Is the same RaspBee

Hm, than it seems the Raspbee is not broken. But I’m clueless - as said: check config.

Or - since you tried for weeks - consider running Phoscon & Deconz on the other Raspberry.