New Authorization System Hangs All Browsers on Windows 10

When I reboot my HA0.85.0, HassOS1.13 system on a Raspberry Pi 3 I cannot connect using my duckdns URL using CHROME, FIREFOX or EDGE on my Windows 10 PC.
Yes, I tried deleting cache and restarted CHROME.
My only solution is to restart my Windows 10 PC. This restores CHROME access but is annoying.
What is happening here?

did you try deleting cookies? also F12 and right click refresh icon and select Clear Cache & Hard Reload…

I deleted all items under the advanced cache settings. I will try the hard reload too next time.
The other browsers, FIREFOX and EDGE did not work either. I don’t believe they share the same cache?
My iOS app on my iPhone still worked connected to my LAN.

Everytime I start CHROME, I get the HA icon and the message re-try… Retry usually works.
I am using the Dnsmasq add-on so my local network requests to my duckdns URL go through my Raspberry pi.

Browser failure issue has disappeared.
I noticed that my Dnsmasq add-on had stopped running. Windows 10 seemed to not work when the top DNS server on the list (rasp pi) was down. Where as iOS on my iPhone had no problem.

This is the only remaining minor issue: