New devices: HomeKit Accessory

Hello friends.
Help, I just can’t get rid of the notification about the new device, although it’s written in the configuration to ignore it!

    - yeelight
    - igd
    - homekit

I am using the latest version of Home Assistant 0.99.3

Can you format your configuration properly please? Use three backticks (```) above and below your config so we can see if something’s wrong with it.

Edit: Actually I looked into it, and there’s currently no way to disable the HomeKit Controller notifications (which is what you’re experiencing) without actually pairing the device to Home Assistant. This is the thread I found about that issue.

Alternatively, you could remove zeroconf: from your config, but then Home Assistant wouldn’t auto-discover certain devices. That would be the nuclear option.

1 Like