New HA install OS on mini PC (Beelink) - WiFi not an option in Network?


HA newbie. Installed today. Things are going ok but…

Can someone tell/help me why I can’t see the WiFi option under \Settings\System\Network ??
I read ans searched and from what I’m getting is that it should appear.

My hunch - generic install w/o wifi ???

Before installing HA, I tried wifi on Beeling under Windows. Worked well.

Here’s my install:
Home Assistant 2023.4.6
Supervisor 2023.04.1
Operating System 10.1
Frontend 20230411.1 - latest

Any help is appreciated.

I’ve got the same issue with bmax b2 pro

I know we aren’t the only ones…

When and if I get the answer I’ll post here.

Could be. /shrug

FWIW, The most stable HA server is one that is hardwired to the network.

I was trying wifi when I first started with HA. I was chasing my tail most of the time with small errors that where caused by wifi interference. the errors totally stopped after I had hardwired the sever.

Hi Akriss,

I agree and of course - NOTHING beats a wire.

I still would like the functionality if I need it. At least you had the “available” WiFi tab - I don’t see it at all.

Not at that time I started with a HA core with Debain a few years back. You have to manage the the network your self with that type of install.

Now using a Nuc with HA OS. Not sure I’ve come across the wifi tab on my setup, However I’ve not looked for it.