New Installation Failure

Hello All,

I have attempted to setup my first HA device which has failed. I am using a PI 2 and I following the installation on the home page for the all in one package.

I new to linux, so I am not sure where I need to start looking to troubleshoot the installation, the install finished, yet nothing is available on the IP Address in the browser.

Could anyone help a linux noob troubleshoot the installation problem so I can get the Web Gui up and running!


Why don’t you try It provides you with a complete package configurable from the browser.

It can take up to half an hour for HA to start the first time, or after an upgrade. You can check the status through:

sudo systemctl status home-assistant

And see more complete logs with

sudo journalctl -f -u home-assistant

Hi Guys,

Tried to reply sooner but couldnt get on the forum!

I have since changed to installation method and it worked very well indeed! Just going over the basic configuration now,

Static IP Address, SSL’s Access Password. you know the stuff I mean!

Thanks for the replies!