New Integration of Certificate Expiry

Yesterday I upgraded to 0.99.2
After a reboot a notification came up in regards to a new integration. Never saw this before.
Reread the breaking changes and did not see anything that I would understand that might pertain to this.

I played with it for about an hour today before asking for help.


I still have duckdns active as well I use Nabu Casa to login.
I would like to know how this form is to be filled out.

Any help greatly appreciated.

1 Like

Assuming you are using the DuckDNS addon:

Put your hostename in the hostename field (e.g. and the router port you forwarded in the port field (8123, or 443 etc…).

Also make sure you delete any certificate expiry sensor you have in your configuration yaml and restart.

1 Like

Thank you. I believe that I have it figured out but now it poses another problem.
Here are some pics.
It showed that it was accepted but still shows up as a notification.
Tried to enter it again and it said it was already configured.
I am confused. Did a restart but did not solve problem.

Screenshot%20from%202019-09-20%2011-19-33 Screenshot%20from%202019-09-20%2011-23-54

Any thoughts.

Problem solved.
Tried a full unraid server reboot, nothing
Tried a hard reset of the browsers, nothing
After 5 reboots of my desktop pc all errors went away.

And so goes my saga.

Not a breaking change,
Enable cert_expiry config entries (@Cereal2nd - #25624) (cert_expiry docs)