New to Home assistant Cant Log-on to HA Green

I just received my Home Assistant Green and a ZBT-1 from Ameri Droid. I attached all the cables and the lights were flashing. I started the Home Assistant software on my iPhone, my green was listed on the page and I selected it. It then asked me to enter my login information ie Name, username, password, confirm password, then pressed create account. I waited several minutes (had dinner), but it appeared that my screen had frozen. I unplugged the green, and powered down my router etc. and tried again, after a couple of times entering my setup information, I tried accessing the green via my PC. It routed me to the login screen, but when I attempted to enter my logging credentials, it kept telling me "Invalid username or password.

I looked online and found that if I connected my green to a monitor and keyboard I could type in
“Auth reset --username existing_user --password new_password” I exchanged the existing_user and new_password for my information, and hit return. I then received an error telling me to contact supervisor.

I don’t think that i did anything wrong, is it possible that I received a reconditioned unit?

I am currently at a loss, and am not sure what to do next please help.

Have you tried resetting the device?

Hi Folks,

I have the exact same issue. System ran its updates, tried to created an account and it stalled dead.

Went into console and when I check there is no user setup at all.

Is there away of adding a virgin user via the console manually or doing a full reset without any user?

Thanks
:pray:

Hi Mark,

Have tried reflashing three times.

Flashing stalls each time at prog-id=11 op=UNLOAD.

Any thoughts?

Do you get this error when flashing or booting? Also, it would be better to see the full logs.

3 posts were merged into an existing topic: Error installing Home Assistant on Green

I was contacted by Brandon, he sent me information on how to download the files that I needed by going to http://green.home-assistant.io. I followed the instructions there.

Thank you again Brandon.