New to Z-Wave in Home Assistant - Can't get Schlage FE469NX to pair

Hey folks, I’ve got an older Schlage Door Lock - FE469NX is the model number - and I’m trying to get it paired under Home Assistant.

It’s currently paired under SmartThings, and occasionally goes offline, which is not idea for a door lock. I was hoping moving over to Home Assistant would help.

I bought an Aeotec Z-Stick 7, got it installed with HA (and updated the firmware). I am able to initiate pairing mode in HA, but it never sees the lock.

I’ve removed it from SmartThings (unenrolled) - I’ve factory reset the lock - I’ve tried a lot of things. Every time it results in the lock flashing it’s light for like 5 seconds or so before it flashes a red X and beeps (meaning it couldn’t pair).

I’m not sure what else I should try. Is this lock just junk and I should get a new one? Is there some other pairing mode I can try (folks on other forums said to try S0 mode? Not sure how I can do that in the HA UI…)

Any advice/guidance you can provide would be appreciated. Thanks so much.

  1. Move the lock and the Z-Wave stick as close together as possible.
  2. Don’t know if this will work with your stick, but many older zwave hubs had a thing where before you would pair a new thing you needed to perform an exclusion of that thing.

Proximity is key with locks and pairing though. If it goes offline sometimes then make sure you have enough wired repeaters around to have a decent mesh.

1 Like

Thanks. I just realized that even another basic Z-Wave device isn’t showing up to pair - a Minoston smart plug/outlet. I have no idea what’s wrong. I did update the firmware via this file 700 series Controller Firmware Updates (Linux) · kpine/zwave-js-server-docker Wiki · GitHub - using the update button in HA (since my firmware was older). Do I need to somehow set my region after flashing that?

How is your stick attached to your HA host?

Thanks folks - I figured this out. I was mistakenly trying to use both Z-Wave JS UI at the same time as the newer HA Z-Wave stuff - that was my first mistake. Second mistake was - after flashing - I had to go install the management software in Windows and set the region for the radio back to U.S. - then things worked properly (at least for the z-wave switch I had) - have not tried again for the door lock.

Thanks again for the help.