Newbie, how do you set a password for home assistant using windows 10?

As title, I can not work out how to set the password.
Please can someone do a walk through guide for us stupid people.
Cheers SRR

In Hass io, install the samba addon (or another with which you can easily edit config files), then goto the config folder on the share, open configuration.yaml and check this:

I have managed to install configurator

But even if I press start it still shows stopped in info box.
Cheers SRR

Try the samba addon, in my opinion a much easier way.
I you want to use the configurator, it will probably show an error in either the screen from your screenshot at the bottom or in the supervisor log.
The supervisop log can be found in the Hass . io tab, the on the right side you have “advanced settings”

For the configurator add-on, you must set a password. Replace null with “YOUR_PASSWORD”, just remember the quotes and comma.

For the frontend, once you open the configurator add-on, open configuration.yaml and set ‘api_password’. These two passwords aren’t the same.

  api_password: YOUR_PASSWORD

Thanks n4pd3f,
Got it to work, now just need to work out how to program it.
Can you program from iPad?
Cheers SRR

Oh my God I can’t imagine that would be fun at all…

I need multiple monitors and proper keyboard.