No automatic discovery of "SkyConnect v1.0" but visible in Settings/Hardware

Yet antother SkyConnect thread… :roll_eyes:

After consulting the community and interweb itself, I can’t find my specific problem. I hope you are able to help.

Here’s my setup:
Home Assistant 2023.2.5
Supervisor 2023.01.1
Operating System 9.5
Frontend 20230202.0 - latest
on a Raspberry 3 (rpi3-64)

The manual tells me, that after plugging the SkyConnect dongle in, I should be greeted with an auto-discover of “SkyConnect 1.0”:

This is not the case.
In Hardware I can see the option to activate multiprotocol support
And when adding ZHA integration manually I could choose SkyConnect.

Can somebody please explain, why the “SkyConnect v1.0” integration is missing?


Hi again,

it seems that it is quite “normal” that the auto discovery isn’t showing.
I just added the ZHA integration manually and everything’s working as intended…

Issue solved :yum:

Is not detecting the hardware to me maybe?

I have a zotac zbox