No automations since 0.115

Hi all,

since installing 0.115. I get a notification:

The following integrations and platforms could not be set up:

  • automation
    Please check your config.

if I try to open the automations page I get this message

Error while loading page automation.

can anyone point me in the right direction as to why this may have happened.


I also had this, but was able to pinpoint the issue when I looked which automation was disabled in automation overview and what the log tells you. Unfortunately the error was mentioning an error but not explicitly which automation was failing, that could be an improvement.

Thanks for the reply.
Where can I see the automation overview?


Start by looking at the log file (see here) and run the command line config check (see here).

Again thanks for the reply. How do I open the command line?

Some of my automations seems to be working but I cannot open the automations page/editor.

The configuration error notification has now disappeared and there appears to be no log file errors relating to automations, I have tried deleting my entire automations yaml file but still no joy.

I had the same issue with my scripts, an entities ID had changed so it was different to the script causing it not to load that script.

Probably you’ll be using one of the SSH add-ons

Sorry you lost me, do I need to install an add on such as Terminal & SSH to use the command line?


ok I got the terminal working and I have ran the core check, after it was complete it just said Done which I am assuming means no errors were found?

I’m really struggling with this.

I have found the cause of the notification. HA now has an issue with one particular automation and doesn’t like the time format in the yaml. For now I have removed the automation from the yaml file. This solves the notification issue but not the bigger issue of the automations feature not opening.