No entities in drop down selection lists

Hi all,

I just installed home-assistant, mainly so I could interface my xiaomi gateway 3. I couldn’t get it to work on openhab.
Now I got everything I want interfaced in the HA system. But everywhere where I should be able to select something from a drop down menu, they show nothing.
This is for all the dropdown lists :wink:

Of course it is possible to get the Entity ID’s from the devices list, but I’d like to get the dropdown working as well.
Anyone had the same issue?


I have not been able to reproduce this.
What kind of browser are you using ? Have you tried with another browser ?

Hi Murada,

Tnx for your reply!
The dropdown is not working when using chrome on my laptop :(.
Safari on my IPAD or Edge works great.
Sadly that I can’t use chrome for HA.

Clear your cache in Chrome (e.g. reload the page with ctrl+F5).

Hi Ondra,

done that plenty times, but still no luck.
Only chrome has this issue for me.
Also the app works fine.


Try to clear all your site data that’s what I do to clear all cache.
In Chrome, type your home assistant URL.
Click the 3 dots at the right of your picture, More Tools, Developer Tools
In the Right Panel, take application tab and click “Clear site data” (see below)


Hi Murada,

I did clear everything already, but still no luck.
I can’t see why it works fine on safari/edge and not on chrome though. :thinking:

Also wondering if someone else has the same issue