No History (Logbook Ok)

I just noticed, (because I rarely look at the History Tab) History items are either not appearing or are simply not there. I say not appearing because I’m not getting the normal “No state history found.”, unless I select the Yesterday date filter (new db)

I’ve uninstalled MariaDB and then reinstalled (and setup) the addon. I also let the system run on the default sqlite db to see if the problem was related to MariaDB and the results where the same.

Try using your web browser’s incognito/private mode. If that fixes it then it is a caching issue and you need to clear your web browser’s cache.

Thanks for the suggestion, I tried and it did not make a difference in Firefox. However I took your suggestion a little further and tried Chrome and sure enough it works fine in Chrome.

If you have FF installed, would you mind checking? I’m using version 97.0.1 (64-bit)


I use firefox.

Turn this off when on your Home Assistant page:


1 Like

Ok, So there is something wrong with my instance then, as turning that off had no effect.

Thanks for testing this, and leading me to find the cause. Looks like it’s time for me to refresh FF.

Yeah I just checked. That bug has been fixed and it was actually on, on my browser.


Some other privacy addon?

I am using adblock, but I have it turned off for the url. I’ll start with removing it.

I have Ublock Origin and have no issues.

Ok, check this out… Turns out, it’s Firefox’s page zoom that is causing the issue for me. Setting it to anything over 100% causes the problem.

I tried the same thing in Chrome and the problem doesn’t present.

I can’t reproduce this.

Try reinstalling firefox?

Just my luck :grinning:. I did perform a refresh, and at first I thought that was the “fix”. That is until I changed my zoom (hard of seeing)…