No ping result

I have installed HomeAssistant on t640.
I used Generic x86-64 - Home Assistant with
Created a “live operating system” then “Write the image to your boot medium”.
Balena Etcher stopt working after 32%.
Reboot t640 then Home Assistant was started, nice.

Profile Switched Advanced Mode on.

I used Honeywell Lyric - Home Assistant
All wend well but got error “Config flow could not be loaded: 500 Internal Server Error Server got itself in trouble”

I wanted to install HACS installed Terminal & SSH(9.7.1)
In de terminal I typed the install commando:
wget -O - | bash -
wget: bad address ‘’

So why can my system not find this address?
I tried commando
ping: bad address ‘

looked in forum for information
changed nameserver to because I have no dnsserver running
make it static
ha network info
connected: true
enable: true
method: static
type: internet

ha network reload
ha supervisor restart

When i started up the system today Home Assistant ask if I want to install 2023.10.4.
Now I have system with versions:
Home Assistant 2023.10.4
Supervisor 2023.10.0
Operating System 11.0
Frontend 20231005.0

I think the 2 installations I tried are related. There is a connection with internet but not completely.

What can do there be done to get it work?

Etcher stopped after 32%

I think that you have to go back to the beginning and get 100% installed.

A quick search of the forum and you will see multiple people have had issues similar to yours after using etcher to 31%. One of the posts recommended a different imager and linked to this.

I agree with the other response to this post the issue likely results with etcher not completely performing the write.

Thank you will try this and let you know how it when.

USBimager was the trick. Nog I have connection with internet. And the thermostaat is working.
Thank you