No setting for wake up interval Multisensor 6

I’m currently switching from the old deprecated ZWave integration to the new JS integration.
In the old one I could set the wakeup interval of all my Multisensor 6 devices.
This does not seem to be the case with the new JS integration.
Am I missing something?

Perhaps there is an issue in their device database. I posted an issue on GitHub and eventually got the database updated for one of my devices.

The HA UI does not support setting the wake up interval yet. You can either use the zwave_js.set_value service call to do so, or switch to the zwavejs2mqtt addon, which let’s you control all values in its own UI. Downloading the network dump will help you identify the properties needed in the service call.

1 Like

set_value did the trick. Thanks!