No start up of home assistant after HA installation is possible

Dear Community,

I am new to HA and to this community and I need directly ask for your support. So, thanks in advance for any guidance.
I have followed the installation steps and installed via Ubuntu HA OS12.2 on my Intel Nuc. Here I have followed the generic X86-64 installation path.

The installation worked but I cannot start up HA. Please see the screenshot below for further information:

There, you see that the following error is occurring: “FATA[0000] Error while executing rootCmd: unknown command …”

Following items I have tried/checked:

  • I can succesfully ping from another computer in the same network.
  • Intel Nuc is connected via Ethernet to local network
  • I have reinstalled HA but the same issue remains
  • I have tried several ways to start up HA (with the IP address, with homeassistant.local:8123, with and without https)

Can you give me a hint what I shall do to get HA up and running? I have currently no more idea.

Thanks a ton already in advance!

You’re trying to open a webpage in a terminal.
Just use a web browser instead.
IOW, open Chrome and go to the address you typed in the terminal

It’s not always intuitive to new users, but HA is designed to run as a server (on your NUC in your case.) It should run there 24/7, so it can monitor and control all the devices you will set up. You don’t access HA from the server (your NUC) itself, but from any other devices on your network you like, in a regular browser by using the IP address.

So simple, so effective! Thanks a lot!

Hi It does not work for me either. I tried chrome or Edge with same result : Connection refused. The IP address of HA is on same domain as the PC. I’m using firewall but I didn’t find where I can enable it. HA I run on VM on my local Windows PC