No Supervisor and no Add-ons. Something wrong or version limitation?

I’m a newbie who just installed HA OS 11.5 in Windows 10, running over Oracle VM Virtual Box 7.0.
I’m trying to install InfluxDB and Grafana and realised that there is no Supervisor tab, neither I’m able to see add-ons appart from three existing ones from “ESPHome”.
I’ve uploaded the system information.

I was not able to understand yet if this is a version limitation or if something is wrong (I’m confused since there is a mention to Supervisor Version).
What can I do to overcome this if not a version limitation?

HA is developing really fast, so guides that are more than a year old will often be really outdated.
In newer version of HAOS there is no Supervisor menu. Addons are now listed under the Settings menu.

1 Like

Hi Wally,
Thank you for your feedback.
I’m already aware of that.
The question is that I cannot seem to have the add-ons populated, apart from the three related with the “ESPHome” that have appeared during the installation.
Any hint?

Click on settings, then add-ons, then addon store.

Hi nickrout,
Done that already but I have only three “ESPHome” items. Nothing else. The addon store button doesn’t seem to be able to add anything else.

Does your user have advanced mode turned on?

Can you elaborate a little more on that?
Sorry, I’m a newbie.

Your profile is at the bottom of the panel down the left hand side of the ui.

The “Advanced mode” is turned on.
Any other hint?

Post a screenshot of the addon store? Clear the browser cache on that page?

I’ve done a new install and noticed some errors.
The final result is basically the same but now I don’t get the three previous “ESPHome” addons. The addon store is completely empty.
I’ve already clean the browser cache and I’m out of ideas on how to overcome this.

You have a dns problem

Any idea for solving that?
The address at is the one from the (DHCP) Router and the is the default gateway and they both seem to be are OK.
The HASS is running in “Automatic” but if I switch to “Static” they are there.

Try and/or

It solved the issue. I can now have the Add-on store populated and I’ve already added the Supervisor. Thank you so much for your support.

Just for other newbies reference, at ha:
dns reset
dns options --servers dns:// --servers dns://
dns restart
Reboot the system

DNS Solved