Node red - 502: bad gateway

Hi,
I am lost, after a couple of days ned red always gives me an error message
502: bad gateway and no option to restart. Tried to uninstall/re-install no success. Don’t know what has been changed. Looks to be anything with the token but where to change this?
Logs looks as following:

/config/node-red/settings.js:45
process.env.TZ = “Europe/Zurich”;

SyntaxError: Invalid or unexpected token
at wrapSafe (internal/modules/cjs/loader.js:1053:16)
at Module._compile (internal/modules/cjs/loader.js:1101:27)
at Object.Module._extensions…js (internal/modules/cjs/loader.js:1157:10)
at Module.load (internal/modules/cjs/loader.js:985:32)
at Function.Module._load (internal/modules/cjs/loader.js:878:14)
at Module.require (internal/modules/cjs/loader.js:1025:19)
at require (internal/modules/cjs/helpers.js:72:18)
at Object. (/etc/node-red/config.js:1:16)
at Module._compile (internal/modules/cjs/loader.js:1137:30)
at Object.Module._extensions…js (internal/modules/cjs/loader.js:1157:10)
[18:47:00] INFO: Starting Node-RED…

[email protected] start /opt
node $NODE_OPTIONS node_modules/node-red/red.js “–settings” “/etc/node-red/config.js”

any help on this? Thank you so much! Dave

You could try uninstall Node-red add on.
Go into your config folder where node-red folder resides.
Rename the folder,
Reboot HA.
Reinstall Node-red.

Thank you, that was exactly the only thing which helped. In addition, I have seen deleting the cache of the web-browser is important too. regards Dave