Nortek HUSBZB-1 Zigbee failed to start addon - Configuration validation failed

I am running HA on a virtual server. I plugged Nortek HUSBZB-1 to PC. After driver update, PC recognizes Nortek HUSBZB-1 as COM 3 & 4. In HA, installed Zigbee, Start failed to start addon - configuration validation failed.
When I still select failed to start then the page pops up as Options & network key. under options
is to select a device.
I have option to choose as below
Under Network I see Host as disabled.

System hardware log list devices with names. The list is long.more than listed below
name: event0 name: event3
name: event1 name: event4
name: event2 name: rtc0
name: sr0 name: ttyS1
name: ‘3:0:0:0’ name: ttyS2
name: sg1 name: ttyS3
name: usb2 name: cpu0
name: 2-1 name: cpu1
name: hidraw0 name: full
name: usbmon2 name: kmsg
name: usb1 name: mem
name: usbmon1 name: ‘null’
name: sda
name: sda1
name: sda2
name: sda3
name: sda4
name: sda5
name: sda6
name: sda7
name: sda8
name: ‘1:0:0:0’
name: fb0

I have a smart bulb, smart switch, Yale lock, two motion sensors, one door switch that I am trying to connect. Can somebody please help?

I use Ubuntu 20 and have the same receiver. Mine are listed as:

$ ls -l /dev
crw-rw---- 1 root dialout 188, 0 Mar 4 22:32 ttyUSB0
crw-rw---- 1 root dialout 188, 1 Mar 4 22:58 ttyUSB1

0 is z-wave and 1 is zigbee. Other than that specific information, I can’t be of any assistance sorry.

System hardware log under devices in my cases shows as below
dev_path /dev/ttyS1
I guess I might have to see in virtual manager settings if USB settings are carried forward from the PC to VM.
I am also thinking about why I don’t see serial port info in the System hardware log. Any help might be useful.

HA is installed on an ubuntu system. I have a VM running Windows 10, which is launched from
Windows detected a USB device as two COM ports COM2 & COM3 (as seen in the device manager) but I don’t see a USB on the virtual manager.

I’m having a similar issues with my Nortek USB stick. I have a test platform on a Pi4. I was able get the Zwave function to work thru Z-waveJS integration, but it seemed painfully slow to get status changes. I was using my z-wave thermostat as a test and it seemed to drop out and not update when I change the status in Home Assistant. I tried to install the ZHA integration but I keep getting failed to connect and its asking for baud rates and zigbee antenna. I tried the ZHA on my Ubuntu server running a HA VM. The ZHA integration also failed. I’m thinking that my USB stick is not working??? Regardless I do have the Smartthings integration and it is working fine and pretty fast for the most part. I was looking to see if this would be faster with local control, but so far its not working.
Anyone have similar issues or maybe a soultion to what I’m seeing?

I also have a similar issue. I’m brand new to Home Assistant coming over from Wink, so my apologies as I get up to speed on all of the capabilities and customization of HA! I have my HUSBZB-1 installed with drivers configured on Windows 10. My HA install is the VirtualBox instance from the Windows page. I added the USB Device - Silicon Labs HubZ Smart Home Controller [0100]. When I go to the ZHA configuration it shows up serial port as /dev/ttyS2 - ttyS1, s/n: n/a. After selecting and submitting, I’m prompted for Radio Type, where I select EZSP and have the below port specific settings pre filled, but then it fails to connect… any thoughts? This seems simple, and I’m not finding much documentation.

Serial device path: /dev/ttyS2
port speed - 57600 - seems to be not important from other docs
data flow control - software - seems to be not important from other docs

Thoughts on why I’m getting “Failed to connect”