Nortek security & controler

Hello Community,

I’m having a difficult time getting the Zigbee portion of this controller to install. I have followed several different videos to try and fix the problem and am at a loss. looking for a little help to get it configured.
I’m running the Nortek Z-Wave+Zigbee USB controller, plugged into my rasberry pi, the pi seems to be connecting to the controller through USB as I’m seeing “Silicon Labs HubZ Smart Home Controller list of USB devices.

Because I’m a new user I can only put one image in my post. I can see that the USB device is registering both serial ports.

Zwave seems to be installed properly. When I try to install the Zigbee portion of the USB I get this problem.

path 4

Please help, I have no idea what to do, I have restarted, shut down, moved to different USB ports.

Hi there!

The Serial path should be /dev/ttyUSB1

If you put that in your Zigbee integration/ configuration, it should work!

I have the same setup as you!

Thanks, Noise, I tried to put the /dev/ttyUSB1 in the serial path and had the same error. I know it’s very confusing what is going on.

have you tried using “…-if00-…” in the config to see if that works?

I’m really not sure which is which by-id.

Just in case it helps, this is what works for me.



I just tried the “…-if00-…” and it still didn’t work.

My serial path is:
/dev/ttyUSB1 - HubZ Smart Home Controller - HubZ ZigBee Com Port, s/n: C13009C9 - Silicon Labs

My radio type:
EZSP = Silicon Labs EmberZNet protocol: Elelabs, HUSBZB-1, Telegesis

Where it says Enter port specific settings

serial device path


I’ve also tried /dev/ttyUSB1

I get this error:

Enter port specific settings

Failed to connect

Serial device path

I can’t see a difference from what I tried to use. I retry again.

Did you ever get this working? I’m having the exact same problems. Running the same setup on the latest HA.


What’s the output from dmesg ?

root@rpiz-w1:~# dmesg | awk '/tty/ && /USB/ {print "/dev/"$10}'

Maybe this post helps ? Nortek HUSBZB-1 Not being found at tty/USB0 and tty/USB1 . USB getting detected

~ $ dmesg | awk '/tty/ && /USB/ {print "/dev/"$10}'
~ $ 

OK That’s odd - device errors / power issues or suspend and resume issues.

Please inspect your dmesg thoroughly. I had something similar which was due to not enough current being supplied.

Good luck

I doubt it’s due to any power issue. Mine was running fine until this latest update to home assistant.
Now I’m in this same situation, and none of my zigbee devices will work. Would really like to know the solution.