Not offering Z-Wave configuration options for Horstmann SES302 & SES303

Tags: #<Tag:0x00007f7399ccf2b8> #<Tag:0x00007f7399cce9f8>

HomeAssistant GUI is not offering me any node Configuration Parameters for the Horstmann SES302 and SES303 Z-Wave sensors. ~/homeassistant/lib/python3.8/site-packages/python_openzwave/ozw_config contains files named horstmann/ses302.xml and horstmann/ses303.xml which appear to list the correct configuration parameters for these two sensors, however they are not offered in the GUI. I am able to set configuration parameters of other Z-Wave devices fine. Any ideas?

Can you exclude them, then reinclude them closer to the controller? I have sometimes had this happen when signal is patchy during inclusion.

Thanks. I tried that a few times - the sensor was right next to the Z-Wave stick (as it was originally). The only effect is I now have oodles of “Unknown” nodes in my Z-Wave network (is there any way to clear the various earlier copies of the excluded and re-included SES302, or to tell HomeAssistant that the “new” node is the same as the old one?), but still no sight of configuration parameters.