Not ready after 15.0 secs

I’m trying to get the sensbender gateway to work, but after 2 hours of searching, I still can not manage to get it working.
I tried several ports but I still get the message “not ready after 15.0 secs …”

The config is as basic as it can get

 #MySensors Gateways
    - device: '/dev/ttyACM1'

I have tried the gateway via domoticz and there i have no problem at all there.
I’m doing something wrong but do not see what it is

Are you sure it is ACM1? That would usually be your second usb serial device. Linux devices start at 0. Try /dev/ttyACM0

just tested it but i’m still getting the same error
When i disconnect the gateway /dev/ttyACM1 disappears form the hardware > serial list

Is it a permissions error?

After some more searching i found out that the gateway starts up but I did not receive any data from the sensor. After some searching on the mysensors forum someone suggested to keep your finger on the antenna. when I did this i starded to recieve data. In the code of the sensor i added some lines to change the transmit power and the problem was solved.