Not seing the Tasmota integration - do I have to do something to se beta stuff?

In the Tasmota integration it says that:

This integration can be configured using the integrations in the Home Assistant frontend.
Menu: ConfigurationIntegrations .
Click on the + sign to add an integration and click on Tasmota (beta) . After completing the configuration flow, the Tasmota integration will be available.

But there’s nothing like that when I click the plus, not even on my totally up to date, two weeks old installation on a virtual Pi. Is there a setting to show Beta integrations, or is there another reason for it not showing up?


I have a Supervised install on Debian and I have the same issue.
HA Version 2020.12.1