Not sure what this message means

Hi all, I’m getting this message in Ha in regards to my ESPHome ratgdo. Any help would be greatly appreciated! Thanks!!

Go to Settings → Devices and Services.

Click on the ESPHome integration:

Find your esp device and click “Configure”, then enable the allow service calls check box.

This was a security improvement included in the July update.

1 Like

@tom_l - thank you so much!!

1 Like