Notify.mobile_app not being shown

Hi,
I had to re-install the app on my mobile device, restarted HA and the mobile app is shown under integrations (together with battery, and wifi and location status).

But the service notify.mobile is not being shown under sercvices and when triggering a notification I am getting the following in the logs:

2020-02-12 12:04:48 ERROR (MainThread) [homeassistant.components.automation] Error while executing automation automation.send_test_notification. Service not found for call_service at pos 1: Unable to find service notify/mobile_app_sm_g930f

Any ideas what is the issue?
App version is 1.7
As a side note my wife’s phone is working fine ( i think she is still on 1.6)

EDIT: A host reboot solved the problem

After you login to the android app, you need to restart HA one more time.

issue solved by a host reboot (see edit part)

but just updated my wifes phone and it seems it worked without any restart

Yup I saw that was just mentioning that you missed the step of restarting HA initially. Host reboot is a bit more than what was needed :slight_smile:

to be honest first I made an HA restart but I am not sure if it was made after logging in… anyways Im happy with the progress of the app :slight_smile: