Notify.mysensors is unavailable

Hi, after the last update, with the mysensors integration,
HA gives following error :

Unable to find service notify.mysensors

I tried with or without these lines in the configuration file :

    - device: '/dev/ttyUSB0'
  version: '2.3'
  persistence: true

Any idea ?

1 Like

Sorry I can’t help you I have the same problem after the update. I also tried to remove the integration and do the setup manually under Configuration -> Integrations to make sure that version 2.3 is set but the problem is still there.

I really don’t want to restore a snapshot, so we both hope that it will be corrected.

Read the breaking changes. Mysensors is affected by the update.

As far as I understand the breaking changes is related configuration via UI for MySensors. I have moved all configuration to frontend and removed it from the YAML configuration (also restarted) and it is still unable to find service notify.mysensors

I just opened an issue.

Issue is closed, like the 2 others :

Can someone explain what the following means ?