Old iPad with HA

Hello everyone. Does anyone know how to use an old iPad with HA. It stopped working for me a while ago. HA stays in the logo and browsers are no longer updated. Thank you

1 Like

I’m using an old iPad Mini Retina with the HA iOS app, and not having any problems. Have you tried dragging down on the page to refresh?

Yes. The app sometimes runs and other times it stays on the splash screen. Then I tried with many browsers and what happens is that the page starts fine but after a while it refreshes and the screen remains black

Maybe try a restart - hold both the home and power buttons down until you see the Apple logo.

Do you say do a soft reset? I did it. several browsers have already stopped having support. I am using safari

Some people are running Firefox as a docker container and using that. There is a thread somewhere about that

How a docker container installed where?


1 Like

Maybe. As I said there is a tread about it here somewhere

Thanks for the info. I did what you told me and it worked. Although there is a white border at the bottom, everything looks as before. Thank you very much

1 Like

how is that done? do you host the firefox in docker container and then what?

Hello. I just followed this guide. Although it consumes many resources of the PC in which it is run, it works well. It is not the best option but it is the only one.