OPEN WRT integration suddenly gone

Is there somewhere I can find lingering settings I need to remove?

All of a sudden the OPEN WRT Luci integration just stopped loading. Can not see it among the integrations anymore, no update from the connected devices.

All I did was change the “consider home” from 180 sec to 30 sec and reloaded. Pooof. Gone.

I have since changed it back. Config is as this:

  - platform: luci
    username: xxxxx
    password: xxxxxx
    interval_seconds: 10
    consider_home: 180
      track_new_devices: true

Super strange and annoying. I tried commenting it all out then reloading, putting it back and reloading. Known devices of course still there, because they are in that file. But it just won’t load anymore.

EDIT: Seems something has been corrupted in the python libraries. Will reinstall the docker. container.

Well pulled the latest image still not working. Is it removed and not supported anymore?

Also still this error:

2021-02-05 20:28:46 ERROR (MainThread) [homeassistant.config_entries] Error setting up entry RM4C MINI for broadlink

So we always have to go in there and add it. This must be well known by now. why is it not added?

a bit off topic. but I am frustrated, sorry