Openzwave 0.7.0 update

Anyone dare to update yet?

How went it?

2 Likes

I did the update, and didn’t have any noticeable issues. Just be patient as it comes back up.

I have 34 devices on my ZWave network, and needed this update so I could use an older Leviton plug again. Everything seems to be working as expected so far.

Did it, couldn’t resist… so far so good… not seeing any visible changes.

I also upgraded and can see one improvement - it seems to remember the Network Object Cache setting (I was having to increase it from 1,000 to 1,500 every time I used the qt thing). The other things that didn’t work are still not working :slight_smile:

Hold before you update, the old issue is back:

[20201121 11:07:28.110 CET] [ozw.logging] [debug]: popping Log Mesages
[20201121 11:07:28.114 CET] [ozw.library] [critical]: Error - Node: 0 ERROR: Not enough space in stream buffer
[20201121 11:07:28.114 CET] [ozw.logging] [debug]: popping Log Mesages
[20201121 11:07:29.110 CET] [ozw.library] [critical]: Error - Node: 0 ERROR: Not enough space in stream buffer
[20201121 11:07:29.110 CET] [ozw.logging] [debug]: popping Log Mesages
[20201121 11:07:29.114 CET] [ozw.library] [critical]: Error - Node: 0 ERROR: Not enough space in stream buffer
[20201121 11:07:29.114 CET] [ozw.logging] [debug]: popping Log Mesages
[20201121 11:07:30.110 CET] [ozw.library] [critical]: Error - Node: 0 ERROR: Not enough space in stream buffer
[20201121 11:07:30.110 CET] [ozw.logging] [debug]: popping Log Mesages
[20201121 11:07:30.114 CET] [ozw.library] [critical]: Error - Node: 0 ERROR: Not enough space in stream buffer
[20201121 11:07:30.114 CET] [ozw.logging] [debug]: popping Log Mesages
[20201121 11:07:31.110 CET] [ozw.library] [critical]: Error - Node: 0 ERROR: Not enough space in stream buffer
[20201121 11:07:31.110 CET] [ozw.logging] [debug]: popping Log Mesages
[20201121 11:07:31.116 CET] [ozw.library] [critical]: Error - Node: 0 ERROR: Not enough space in stream buffer
[20201121 11:07:31.116 CET] [ozw.logging] [debug]: popping Log Mesages
[20201121 11:07:32.110 CET] [ozw.library] [critical]: Error - Node: 0 ERROR: Not enough space in stream buffer
[20201121 11:07:32.110 CET] [ozw.logging] [debug]: popping Log Mesages
[20201121 11:07:32.115 CET] [ozw.library] [critical]: Error - Node: 0 ERROR: Not enough space in stream buffer
[20201121 11:07:32.115 CET] [ozw.logging] [debug]: popping Log Mesages

2 Likes

Yes, initially worked but dead after a restart, ozwadmin app would not connect either… reverting to snapshot…