OpenZWave Add-on Control Panel stuck on "Loading" in 0.4.4

I am using the beta OpenZWave integration (0.111.4) with the OpenZWave core add-on (0.4.4): all running in my own docker installation with hassio-supervisor (I think this is called hassio supervised?).

When I click on “Open Web UI” the screen paints a pattern with “Loading” at top centre, and never moves on from that.

I get similar behaviour I access the control panel using VNC (though this time it has a framework with “Starting Up” display)

EDIT: The VNC display does work once I actually connect to the remote server

Any thoughts?

Yes, same here. Running UI on Ipad.

same here…
come on… z-wave with stick on a rpi4 should work out of the box … no tinkering and no annoyance…

okay, for anybody running into the same issue … look for the official z-wave integration - that one works. without the whole crap with generating a key…
dont know why this open-zwave addon is not removed yet … and worse, still under supervisor

1 Like

Tried to use OpenZWave after the Z-Wave network became terrible slow for some reason. Probably a stuck device or something but it was a good moment to give OpenZWave a chance. The VNC machine didn’t work out of the box (Pi4, supervised HA on Ubunut) and I never succeeded in getting it to work. The session disconnected as soon as I tried to connect to one of the two ACM devices and later the VNC session didn’t connect at all. The connected devices were responding all fine and also the MQTT broker reported a working connection from ozw.
So since my options were limited to just adding and removing devices, I uninstalled OpenZWave and reinstalled the regular Z-Wave integration. Let’s save it for later :slight_smile: