OTBR and ZHA share the same radio but use different channels

Hi,

I get the following “Repair” message in the settings:

OTBR and ZHA share the same radio but use different channels

When OTBR and ZHA share the radio, they must use the same network channel.

If OTBR and ZHA attempt to connect to networks on different channels, neither Thread/Matter nor Zigbee will work.

OTBR is configured with a Thread network on channel 15, ZHA is configured with a Zigbee network on channel 25.

does someone know how I can change the channel for Open Thread Border Router? I can’t find the configuration option anywhere.

1 Like

Same here.

I fixed it by resetting the thread border router. After that, Thread starting using the same channel as Zigbee.

1 Like

This worked for me too.

Thank you

This worked for me too

cheers

Where can I find this option? I’m browsing through all menus but I can’t seem to find it.

Edit: Found it. In the “Units and services”, go to the Thread integration and click on “Configure” to get to the screen in the solution.

Hey friends. I can’t associate the Philips lamps, I read online but unfortunately I still haven’t found a solution, can anyone help please?