Overriding the Flux Switch component temporarily

Hello all

I’m having difficulty with the Flux Switch.

When I turn off my Hue lights, sometimes they turn back on a few seconds later, and I think it’s because of the Flux transitions. I just tried the workaround described on the component page (calling switch.flux_update) but Hass says “unable to find service switch/flux_update” in the log.

How can I either prevent the Flux transitions from turning on lights which I just turned off, and/or call the correct service in my automations?

Same error here! I want to update Flux when turning on the lights, but my log also says “Unable to find service switch/flux_update”

- alias: 'Arbeitszimmer Fluxer'
    platform: state
    entity_id: group.group_az_light
    to: 'on'
    service: switch.flux_update

The documentation is wrong.

It should be switch.fluxer_update