Pairing Aliexpress Zigbee Blinds Motor

I recently purchased this Zigbee Blinds Motor under the impression that being zigbee it would easily pair up with my Conbee 2 stick set up. I’ve previously had success with generic products so figured why would this be any different…

I’m however unable to pair the thing, unsure if its ever even in pairing mode to be honest, the documentation is rather lacking. Have tried holding the reset button and seemingly all combinations of buttons. Most I can get is a slow blink lasting approx 20 secs, ZHA isnt seeing anything though.

Currently using a Conbee 2 stick with ZHA, there are a few repeater devices so it shouldnt be a case of poor connection.

Hoping that if it cant be paired out the box I could potentially flash it or at the very least salvage some parts to go the DIY route.

Does any body have suggestions on what to try?

Update: After some dejected spamming of the reset button, something has paired. It does not have any controls available. All i know is that it connects as TS0601 by _TZE200_cpbo62rn.

A few pics in case that helps.





Found this, looks like it needs a new device handler or custom quirk for it

Following the zha quirk route i’ve setup this one. It didnt have my exact model implemented but i added it to a class that had similar looking devices.

It now has some control :slight_smile:

Just need to figure out how to set the upper and lower limits now.

Any idea what the pairing button combination was in the end?

Found this in Aliexpress:

NOTE:After the motor is turned on, press the power button + down button at the same time, the blue indicator light flashes three times quickly, and it enters the network configuration state.

For me, it was simply hitting the reset button repeatedly, sometimes holding it. Whatever would cause the blue light to flash really.

Pairing it is only the first step in a horrible battle it seems. Trying to set any limit or have it turn for more than 2 seconds is proving difficult.

The zha quirk i previously mentioned does not officially support this model, so it’s hard to tell what should/shouldn’t work and how to go about remedying it.

Have you had any further luck with these? I ordered them on a whim the other week and they just arrived but I’m not having any luck pairing them. And seeing the trouble you’re having even after pairing is making me wonder whether I should just return them :zipper_mouth_face:

Nope, still no progress on actually using the things. Paired but not functional. Tried using quirks, but I’m unable to set limits or adjust the amount they rotate. Basically only works if your window is 10cm tall :sweat_smile:

I’m sure somebody could get it to work, I’m just not the guy sadly. Need someone to write the custom quirk specifically for this model I think.

Hey all - I’ve finally got the docs from the manufacturer… sounds like you need to also use the remote to get it into pairing mode!

Press and hold the power button on the machine to turn it off. Hold the power button until the indicator light flashes slowly. Press the pause button on the remote control. The machine’s indicator light will flash rapidly, indicating it is pairing. If pairing is successful, the indicator light will turn off.

This doesn’t seem to actually work after testing … here’s the files I was sent…

https://kogan.my.salesforce.com/sfc/p/#Hs000000PYlY/a/Hs000000WBI4/3oT9v8TFcIei6oek7Gu8BUm8aZ1mAm_G2gO.h224LXU

https://kogan.my.salesforce.com/sfc/p/#Hs000000PYlY/a/Hs000000WBI5/8hVpqnEbIRn.Z8QpGX49mSYmkgE4xTWi3WZDRBd1wU0

Hi, got the same device and can not make it even link… has anyone been lucky at all with this zigbee roller?

To pair the units I’ve purchased I have to double tap the power button on the bottom of the unit.