Philips Hue Meshing with Z2M


I’m using Z2M with Philips Hue Lamps.

The Coordinator is in basement.
The First “Lamp” in ground floor is a Philips Hue Lightstrip and has good connection to the coordinator.

Then there are 3 Outdoor Lamps from Philips Hue.
Its not possible to get a stable connection for the outdoor lamps to the coordinator.
Only 1 Outdoor Lamp has “OK” connection to the Coordinator.

I only can get a connection over the Lightstrip which is also a router device with the outdoor lamps.

So I have to pair the Outdoor Lamps directly in Z2M to the Lightstripe and its working.

If I power down the Lightstripe, I have the expectation that the Outdoor Lamps connect to the One Lamp, that has good connection to the coordinator.
But they dont.
No connection anymore without the Lightstripe.

When I pair all the Lamps with Zigbee Pairing option “all”, All Lamps appear in Z2M, but I can’t control the outdoor Lamps, because of the range to the coordinator.

Any ideas ?

You shouldn’t power down ZIgbee routers at all. Surely the light strip has an on/off controlled by Z2M as opposed to a hard power switch?

1 Like

Sure, I know.
But with the HUE Bridge it works…

Why do Z2M do not roam to the available lamp for connection ?

If i replace Lightstrip I have to repair all the devices that are connected to the lightstrip…

I want that the lamps do this automaticly …

Was the bridge in the same location as your Z2M coordinator?

What bridge ?
You mean the Lamp which is also a router device ?

And you mean the physical location ?

That ^^

Yes I mean the same physical location. Zigbee is affected by walls/floors etc. as it’s on the 2.4Ghz band.

Same physical Location Hue Bridge and Zigbee Stick…