Philips Hue not recognized, howto?

I had to reset the philips hue bridge and now is disappeared.

I tried with the

and it did not pick up

the I tried with

    - host:

but in both cases no configurator.philips_hue entity_id is in the list (yes the IP address is correct)


Have you tried deleting phue.conf from your .homeassistant directory and restarting?

It works or me, and I have a similar setup. Make sure there are no permission issues with your config folder. It creates .conf files, and it it cannot create that file, you may not see the configurator, the .conf file and corresponding entities.

Yes, that was it.

It should be put in the doc.

I’m having the same issue! Nothing appears… except, I don’t have a phue.conf file to delete :frowning:

This thread was old advice.

You need to go to config > integrations and setup a link to your hue bridge.

Config where?

On the sidebar on your homeassistant dashboard.

as a follow-through on this new way of setting-up Hue: do you still have the hue: bridges: host etc in your configuration.yaml? Or is that taken out completely now. In my setup, the discovery component wouldn’t create the phue.conf, so i was lucky to have it backed up :slight_smile:

also, how to set the allow_hue_groups and allow_unreachable with the new discovery setup, no mentioning of these parameters in the docs?