Pianobar Install issues

I am having some issues getting my install of Pianobar to work. I am working on a RPi3 with AIO installer and everything is up to date. I have followed the instructions on the components page to the letter and scratching my head. I have everything installed and created the config file for auto log in. the pianobar folder is located home/pi/piaobar, is this the proper location I should have installed this to? The only thing that is popping up in my error log states
2017-06-12 09:52:33 WARNING (Thread-9) [homeassistant.components.media_player.pandora] The Pandora component depends on the Pianobar client, which cannot be found. Please install using instructions at https://home-assistant.io/components/media_player.pandora

What user is HA running under? (I’m not familiar with the AIO installer)

I would assume that pianobar (config) should be accessible by HA to be functional.

Actually i spoke too soon I’m getting closer anyhow, I have it showing up on my front end but that is about it, it won’t turn on or give me anything else so far. I just started over with it and instead of following the instructions ran sudo apt-get install pianobar.

The error that I am getting now states that ( The pianobar client is not configured to log in. Please create a config file for it as described at https://home-assistant.io/components/media_player.pandora/
) This file does exist so has anyone else able to get past this point that could help out?

OK, so update… I moved the configuration file as I was a little confused on where HA was looking for it to be. Now that I have that figured out it says that it is playing and have no sound. is there something else in this configuration that I may be missing for this?

When I was installing vlc on the AIO for the grandfather clock chime (Grand Father Clock Chime)

I had to make the following changes. You might need to do this too.

Change audio output to headphones/speakers:
sudo amixer -c 0 cset numid=3 <n>
(n is a number: 0=auto, 1=headphones or 2=hdmi)

Change volume on the pi by typing in a terminal (set mine to 60%):

where did you move your config file to? I can play via cli but nothing happens in the gui. Where is the config file and what are the permissions/owner?