Picture is not being displayed


I’m having trouble displaying a picture on my dashboard. What am I doing wrong?

For images i am using this in configuration.yaml:

    - /config/www

See here the example:

Try placing the image in /config/www and reference to it as /local/ (local points to /www)

so /config/www/cupra.png is the location and you reference to it as /local/cupra.png.

So, I’ve left the picture in media/cupra_born.png and the following works:

type: picture
image: local/cupra_born.png

So confusing…homeassistant has it’s weird things I guess.

My Home assistant doesn’t accept (it says to when I want to restart HA). I’ve tried it with “” etc, I’ve tried different folders. It’s not accepting it.

Does it matter that I’m running it on a VirtualBox VM on Windows?

It doesnt matter.
Try pasting the code in your config.yaml

ok, sorry, its like this:

    - /config/www

You probably already have one homeassistant: , put it there

1 Like

Thanks! I didn’t have “homeassistant:” mentioned anywhere in configuration.yaml, now it is indeed working.