Playstation 4: Hass does not show in second screen app

Hello there,

I am currently trying to add my PS4 to my Hass setup. As the title says HA does not even show up in the second screen app and I get a time out error on the integration page. I recently migrated my Home Assistant (previously Hassio) to a virtual machine, using VirtualBox on a Mac server running High Sierra. Judging from the set up instructions it has something to do with my ports. Any help would be great.

The playstation 4 documentation has been updated and solved his problem.

I have the same problem. Could you explain what you have done to solve it?

Could you please share the solution?

I am experiencing the same issue since I migrated from Docker to VM and have not the slightest Idea why my HA is not showing up in the second screen app. Many thanks.

I don’t know how OP solved it. My post was in response to his flag. He claimed the documentation solved his problem. Sorry.

So for me my solution was to open the ports in my virtual machine UDP port 987 and TCP port 997. As it says in the documentation. I opened these for the initial pairing and closed them again after. No issues. I cannot remember where I found the instructions on opening Virtual Box ports but I remember it being fairly strait forward.