Plex activity monitor problems (2019)


#1

Hello, I have been googling (yepp i just said googling :slight_smile: ) around for hours, and cant for the love of the network gods get this to work in any shape or form.
Have any of you tried this https://www.home-assistant.io/components/sensor.plex/ and gotten it to work ?

Kind regards
DigiNorse


#2

nope, added in all sorts and cant seem to find anything to do with my plex.

I have the following in my configuration.yaml file

discovery:

sensor:

PLEX Server Sensor

  • platform: plex
    host: 192.168.1.15
    port: 32400
    name: ‘PLEX’
    username: ‘username’
    password: ‘password’
    server: PLEX
    token: bJk*******8y5EjkyCB
    ssl: false

media_player:

PLEX Media Player

  • platform: plex
    entity_namespace: ‘plex’
    include_non_clients: true
    scan_interval: 5
    show_all_controls: true
    use_custom_entity_ids: true
    use_episode_art: true
    remove_unavailable_clients: true
    client_removal_interval: 600

I have the following in my plex.conf file

{
“192.168.1.15:32400”: {
“ssl”: false,
“token”: “bJko3*********5EjkyCB”,
“verify”: false
}
}

Then after all that nothing shows up along the lines of media_player.plex

Totally flummoxed


#3

Yepp same here, I have tried just about all the different versions I have found in various forums, but still not gotten one to work. So if anyone have gotten this to work I would love to see the config.