Power save enabled

Brand new to this. Flashed the SD card and loaded it in my Raspberry Pi. It’s been installing for hours now and seems to be taking forever. It’s going very slow on a section which refers to power save enabled. I had thought it had frozen but while typing a new line appeared. Can someone tell me if there is something wrong with my set up or should I just be patient?

Do you see the onboarding screen by going to http://homeassistant.local:8123 or http://x.x.x.x:8123 on another machine where x.x.x.x is the IP address of your pi?

How do I determine the IP address of the Pi? I installed the WiFi in the text file in the config file as per the instructions. I don’t have a long enough ethernet cable to get to my Pi at the moment. I will get a cable in the next couple of days but thought I would try and install it tonight. I don’t see the onboarding screen in the first option you gave me?

I can’t see it connected to my router