Problem adding Duckdns service

Running HassIO version 0.73.1 on Raspberry Pi 2. Everything runs great. However I added DuckDNS Add-on. The service is running OK but when adding the lines to the configuration.yaml file I am getting an error:

Invalid config for [http]: not a file for dictionary value @ data[‘http’][‘ssl_certificate’]. Got ‘/ssl/fullchain.pem’
not a file for dictionary value @ data[‘http’][‘ssl_key’]. Got ‘/ssl/privkey.pem’. (See /config/configuration.yaml, line 30). Please check the docs at

I am attaching the config.yaml file.configuration example.yaml (2.7 KB)

That error sometimes means that the files aren’t readable or are missing. Are the files there?

where are the files suppose to be?
I just started the DuckDNS service

If you enabled the Lets Encrypt functionality they’ll be in /ssl/

See the docs for how you enable that.

my bad - I didn’t turn it from “false” to “true”…