Problem afte HA OS 10 upgrade

I’m using HASSIO on RPI3b and Samsung 128GB usb key. Recently I’ve updated Hassio to OS 10. The RPI3 cannot boot anymore form USB.

I’ve tried to format USB and install back 9.5 but I got same error.

Formatting the Samsung usbkey with Raspbian it has been able to boot.

I’ve also changed usb to an old 16GB and it .

this is the log:


starting USB…

Bus usb@7e980000: USB DUC2

scanning bus usb@7e980000 for devices… error in inquiry

4 USB Device found

scanning usb for storage devices... 0 Storage Device(s) found

WARNING at drivers/nmc/bcm2835_ sdhost.c:414/bcm2835_send_connand()!

WARNING at drivers/nnc/bcn2835_sdhost.c:414/bcm2835_send_connand()!

Card did not respond to voltage selectf : -110

Card did not respond to uoltage selectt : -110

NNC Device 2 not found

no nnc device at slot GS

Device 0: unknon device

missing environnent variable: pxeuuid

Retrieving file: pxelinux.cfg/01-b8-27-eb-9e-65-66

Retrieving file: pxelinx.cfg/00000000

Retrieving file: pxelinux.cfg/0000000

Retrieving file: pxelinux.cfg/000000

Retrieving file: pxelinux.cfg/00000

Betrieving file: pxelinux.cfg/0000

Retrieviny file: pxelinux.cfg/000

Retrieving file: pxelinux.cfg/00

Retricuing file: pxelinux.cfg^0

Retrieving file: pxelinux.cfg/default-arn-bcm283x-rpi

Retrieving file: pxelinux.cfg/default-arn-bcm283x

Retrieving file: pxelinux.cfg/default-arn

Retrieving file: pxelinux.cfg/default

Config file not found