Problem after 113.1 Update, many integrations fail, launch never finishes


after the 113.1 Update many integrations including “Cloud” fail to start and the Home Assistant startup never properly finishes.

The LOG says:

20-07-25 20:14:59 WARNING (MainThread) [supervisor.homeassistant] Don't wait anymore of Home Assistant startup!
20-07-25 20:14:59 ERROR (MainThread) [asyncio] Task exception was never retrieved
future: <Task finished name='Task-1501661' coro=<process_lock.<locals>.wrap_api() done, defined at /usr/src/supervisor/supervisor/utils/> exception=HomeAssistantError()>
Traceback (most recent call last):
  File "/usr/src/supervisor/supervisor/utils/", line 31, in wrap_api
    return await method(api, *args, **kwargs)
  File "/usr/src/supervisor/supervisor/", line 421, in restart
    await self._block_till_run()
  File "/usr/src/supervisor/supervisor/", line 638, in _block_till_run
    raise HomeAssistantError()

The Configuration files do not seem to contain any errors…
Is that a known problem? Is there a remedy?



Maybe this helps:

Have I tried turning it off and on again?


Restarting HA for 10+ times did nothing, rebooting the RPI4 once solved all the problems…

Thanks for your help!

1 Like