Problem after upgrade to 207 - docker container keeps restarting

I run hassio on docker on Ubuntu 18.4.
Since upgrade to 207 the container fails right after startup with the error:

docker logs hassio_supervisor

s6-mkdir: warning: unable to mkdir /var/run/s6: Permission denied
s6-mkdir: warning: unable to mkdir /var/run/s6: Permission denied

How can I workaround this error?

I am now running hassio version 209 - upgraded manual from 208 using docker pull. Now on 209 with the same error.

Any help is appreciated.

I also tried to downgrade to version 206 with these commands.

docker pull homeassistant/amd64-hassio-supervisor:206
docker tag homeassistant/amd64-hassio-supervisor:205 homeassistant/amd64-hassio-supervisor:latest
systemctl stop hassio-supervisor.service
systemctl start hassio-supervisor.service

I see, service stays up for a bit longer until it is auto upgraded to 209 again. What to do?

Ran reinstallation script. That solved the problem. It seems like I have overlooked some fundamental changes in permissions for supervisor.

I have the same problem but with a docker installation. I pulled the new image and now I can’t start homeassistant. I don’t have the supervisor.
Any ideas?

Don’t start with portainer, start with docker command

any chance you have this in unraid?