Problem in instaling OpenZwave

I am installing openzwave on Raspberry PI 3
I am working under the virtual environment homeassistant_venv

Installation of cython finished successfully.
Then I run:
$ git clone
$ cd python-openzwave
$ git checkout python3
Then I got:
"Branch python3 set up to track remote branch python3 from origin. Switched to new branch ‘paython3’ "
I ignored it but when I run “$ PYTHON_EXEC=$(which python3) make build” I got an error "No module named ‘Cython’ "

I know that cython is installed. When I run “$cython -V” I get version 0.24.1

What am I doing wrong?

1 Like

Also having the same problem. Fresh install of Hassbian, the make build step isn’t compiling for me with the same error.
No module named 'Cython'

Also tried
PYTHON_EXEC=/srv/homeassistant/bin/python3 make build
without success

I’ve been able to get further in this thread: Quick documentation for Hassbian

Now stuck on getting HA to recognize OpenZWave… Has anybody else gotten this working with Hassbian?