Problem in lovelace graph card since last upgrade

I have the following code in configuration.yalm:

  - platform: mqtt
    name: "SensorTemp"
    state_topic: "Temperatura"
    unit_of_measurement: '°C'

And I only read in graph card: No state history found.

I have deleted home-assistant_V2.db, and restart, as advised in other forum posts, but the problem persists.

And the entity: This entity does not have a unique ID, therefore its settings cannot be managed from the UI.

Any idea???

No exclusion in recorder?

Hi, thanks for answering. I don’t have any exclusions in recorder.
I don’t have anything included either abaut recorder, but I didn’t before and it worked for me. I just included it, but it’s still the same.

All my configuration.yaml:

# Configure a default setup of Home Assistant (frontend, api, etc)

# Uncomment this if you are using SSL/TLS, running in Docker container, etc.
# http:
#   base_url:

# Text to speech
  - platform: google_translate

group: !include groups.yaml
automation: !include automations.yaml
script: !include scripts.yaml
scene: !include scenes.yaml

      - sensor
      - switch

  username: xxxxxxxxxxxxxxxxxxxxx
  password: xxxxxxxxxxxxxxxx
  scan_interval: 60
  grace_period: 600
  api_region: 'eu'

  - platform: mqtt
    name: "nodedorm"
    state_topic: "Temperatura"
    unit_of_measurement: '°C'

  - platform: mqtt
    name: "nodeInterrup"
    state_topic: "Estado"
    command_topic: "Encender"
    payload_on: "ON"
    payload_off: "OFF"

Thank you!

I just checked that it appears on the mobile app, but not on the computer. What happens!!! :frowning:

Maybe Cache. Try to force refresh: CTRL + F5