Problem installing resinos-hassio-1.1-raspberrypi3.img


I have been using Hass for about a year and lurking in the community for just as long. Most times I can work things out with the help of previous posts. Great job guys.

I am currently trying to move to Hass.IO from AIO. I can not get the image to “take” on my pi3.
I have tried multiple SD cards, multiple burns on different PCs and multiple Rpi3s.

About 80% of the time Etcher gets stuck around 75%. Some times it gets to 100% but never gets through the finish process.On the occasions it does finish the RPi will not boot the image.

I have been able to successfully burn and use the Pi image to manually do a Python install. I find the manual install instructions confusing. (exactly which install steps will bring me back closest to the AIO configuration.)

What I would like to know is:

  1. Is there something wrong with the resinos-hassio-1.1-raspberrypi3img file?
  2. If not, which manual steps do I need to do to get back to the AIO type configuration.

Thanks in advance!


You have tried the obvious and re-downloaded the image (just in-case you have a corrupted image file)?

Yes, thank you. I bought a new SD card, re-downloaded and then it seems to be working now. I am just trying to rebuild my config now.

OK, glad you got it working :slight_smile: